6G Celicas Forums

Welcome Guest ( Log In | Register )

3 Pages V  < 1 2 3  
Reply to this topicStart new topic
> 3rd Gen 3S-GE swapping information thread, Use your old harness w 2/3gen swaps?
post Jul 24, 2014 - 9:43 PM
+Quote Post
KAOS



Enthusiast
*****
Joined Apr 18, '06
From Calgary, Canada
Currently Offline

Reputation: 37 (100%)




QUOTE (mi645 @ Jul 23, 2014 - 10:58 PM) *
its not so hard, im still curious how u managed to put a 3sgte clutch in there lol? if u have a spare 3sgte clutch maybe ill buy it to test if it works for the E56



Now I have a spare pressure plate from a 5SFE and a friction disc from a 3SGTE (21 spline).

Anyone have any vacuum diagrams that they could throw up quick for me?

Still having issues with the swap.

Car starts, and idles great. Very smooth. But at 3k RPM it sputters, misfires and backfires. frown.gif

Timing is good, 10 degrees with check connector bridged. Firing order correct - spark plug wires are all good. If you unplug each one of the wires it definitely changes the way the engine runs, so it is idling on all 4 cylinders. We had to take the timing belt off to deal with an oil leak, and it had the same misfire before and after. I triple checked the cam timing when the belt went back on.

No codes, even when I try the diagnostic mode. the CEL will flash when it misfires and hits this weird 2500 - 3000 RPM rev 'limit' but no codes are thrown. It will drive the wheels in 5th (car is on a hoist) so it runs fine under load, but has the same stumble/rev limit at 2500/3000.

Also loud backfiring out the exhaust, and the intake vacuum 'pulses' to atmospheric when it hits this rev limit. Plug gaps are fine but plugs are a little black. Seems like an ignition problem? Has new plugs, cap and rotor. Was going to try an igniter/coil assy from a known working ST205, also different plug wires. We also have another ECU to check with.

It runs beautifully right up until you hit this weird rev limit/misfire point. Starts right up, idles nice and smooth.

Any other ideas?

Going to try my other spark plug wires and my MR2 ECU on Monday.

Checked the TPS sensor, coil, and ignitor - all good. 90% of the parts are brand new.

I have a feeling about the wires, as I recall feeling a significant break in the #4 cable, but didn't really think anything of it when I installed it. I also want to check my vacuum lines because the ACIS is exhibiting an odd behaviour too ( I think )... and my fuel pressure VSV broke when putting the engine back into the bay. Snapped a nipple off in the hose.

This post has been edited by KAOS: Jul 24, 2014 - 9:43 PM


--------------------
post Jul 24, 2014 - 10:56 PM
+Quote Post
Kev6GCTH

Enthusiast
*
Joined Jan 26, '14
From Thailand
Currently Offline

Reputation: 0 (0%)




In my past experience, low rev limit was came from you use wrong part no. of ignitor.
post Jul 25, 2014 - 2:14 AM
+Quote Post
mi645

Enthusiast
***
Joined May 23, '12
From northridge,CA
Currently Offline

Reputation: 3 (100%)




use 5s igniter and coil. ad map sensor they r the same just to test it.
post Jul 25, 2014 - 9:55 AM
+Quote Post
KAOS



Enthusiast
*****
Joined Apr 18, '06
From Calgary, Canada
Currently Offline

Reputation: 37 (100%)




QUOTE (mi645 @ Jul 25, 2014 - 1:14 AM) *
use 5s igniter and coil. ad map sensor they r the same just to test it.


My 5s didn't have a coil... just the ignitor.


--------------------
post Jul 25, 2014 - 4:41 PM
+Quote Post
mi645

Enthusiast
***
Joined May 23, '12
From northridge,CA
Currently Offline

Reputation: 3 (100%)




my bad i meant just the igniter
post Jul 26, 2014 - 6:39 PM
+Quote Post
Rusty



Moderator
*****
Joined Nov 5, '07
From New Zealand
Currently Offline

Reputation: 3 (100%)




My thoughts are on the igniter being faulty, what is your vacuum piping set up btw, some people can get some lines mixed up too


--------------------
post Jul 26, 2014 - 6:57 PM
+Quote Post
KAOS



Enthusiast
*****
Joined Apr 18, '06
From Calgary, Canada
Currently Offline

Reputation: 37 (100%)




We took a known working igniter and coil and had the same result.

I'm leaning more towards the spark plug wires or the distributor.


--------------------
post Jul 26, 2014 - 7:52 PM
+Quote Post
Rusty



Moderator
*****
Joined Nov 5, '07
From New Zealand
Currently Offline

Reputation: 3 (100%)




Whats the spark like?


--------------------
post Jul 27, 2014 - 1:27 PM
+Quote Post
KAOS



Enthusiast
*****
Joined Apr 18, '06
From Calgary, Canada
Currently Offline

Reputation: 37 (100%)




QUOTE (Rusty @ Jul 26, 2014 - 6:52 PM) *
Whats the spark like?


seems ok on startup, pulled each plug out during idle and the plugs are firing, but havent tested under load, which is when the backfiring happens... kindasad.gif


--------------------
post Aug 1, 2019 - 12:23 PM
+Quote Post
marco2002

Enthusiast

Joined Jul 1, '19
From Virginia
Currently Offline

Reputation: 0 (0%)




Bout to install new Red top Beams . Engine comes with harness and ecu. But does not come with air intake hose or air box or MAF. Can I use the air intake hose and air box off of my existing 5SFE ? I plan to purchase new MAF
post Aug 4, 2019 - 11:51 AM
+Quote Post
richee3



Moderator
*****
Joined Jun 29, '08
From Denver
Currently Offline

Reputation: 59 (100%)




QUOTE (marco2002 @ Aug 1, 2019 - 11:23 AM) *
Bout to install new Red top Beams . Engine comes with harness and ecu. But does not come with air intake hose or air box or MAF. Can I use the air intake hose and air box off of my existing 5SFE ? I plan to purchase new MAF

The BEAMS has a much larger throttle body and totally different intake lid than the 5S, and the MAF housing is built into the lid of the airbox so unfortunately none of the 5S stuff will work. The bottom half of the 5S intake box is the same so that part can be used again but you'll still want a BEAMS intake lid and elbow.


--------------------
"Employ your time in improving yourself by other men's writings, so that you shall gain easily what others labored hard for." -Socrates. Even Socrates told us to use the search button!

1997 Supra- TT 6 speed, BPU.
1998 Celica GT-
BEAMS Swapped.
2019 Rav4.
2001 Lexus LX470.

3 Pages V  < 1 2 3
Reply to this topicStart new topic
2 User(s) are reading this topic (2 Guests and 0 Anonymous Users)
0 Members:

 



Lo-Fi Version Time is now: October 21st, 2019 - 6:31 AM