6G Celicas Forums

Welcome Guest ( Log In | Register )

403 Pages V   1 2 3 > » 

Dec 22, 2017 - 8:57 PM Forum: Engine/Transmission/Maintenance · Post Preview: #1095083 · Replies: 3 · Views: 132
presure2



Moderator
*****
Joined Oct 1, '02
From fall river, ma
Currently Offline


i posted a couple pics on facebook when i pulled mine out of my old tranz..i think if ya go thru dustins old thread, right click on the pics and follow the link to his photobucket you can prolly find the pics with the part #s.
hit me on facebook and ill send ya the pics i have from when i pulled mine, a cheap steering wheel puller kit from harbor frieght, and another small puller was all it took, no special tools needed.

Aug 6, 2017 - 6:07 PM Forum: Engine/Transmission/Maintenance · Post Preview: #1092308 · Replies: 1 · Views: 135
presure2



Moderator
*****
Joined Oct 1, '02
From fall river, ma
Currently Offline


there is no fuse for the speed sensor.

Aug 27, 2016 - 8:57 AM Forum: Forced Induction · Post Preview: #1084516 · Replies: 30 · Views: 5,839
presure2



Moderator
*****
Joined Oct 1, '02
From fall river, ma
Currently Offline


3rd gen uses 20b, manifold and turbo are seperate peices.
4th gen uses a one peice mainfold/turbo, usually called ct15.

Jul 4, 2016 - 6:49 AM Forum: Forced Induction · Post Preview: #1083385 · Replies: 7 · Views: 1,418
presure2



Moderator
*****
Joined Oct 1, '02
From fall river, ma
Currently Offline


it shouldnt see manifold temp. its intake temp, not manifold temp (2 diffrent sensors, the 5s dont have a MAT.)
it should be in the intake piping, before the turbo.
drill a hole in the intake piping, use the grommet from the airbox, and install the sensor.

Jun 14, 2016 - 8:31 PM Forum: Forced Induction · Post Preview: #1082872 · Replies: 3 · Views: 1,256
presure2



Moderator
*****
Joined Oct 1, '02
From fall river, ma
Currently Offline


just a tap of the pedal should activate the system, it should stop the pump if the car idles for more tthan 30 seconds or somthing like that, i dont know the exact time, since mine has always been wired to run full time.

Jun 12, 2016 - 8:19 AM Forum: Forced Induction · Post Preview: #1082786 · Replies: 3 · Views: 1,256
presure2



Moderator
*****
Joined Oct 1, '02
From fall river, ma
Currently Offline


bridging the level sensor is a common thing, because even just a hair under a totally full intercooler will set code 54.

if you pull the LH side underplastic, you should be able to start the car, blip the throttle, then check for pump running. if not, its either dead or a wiring issue.

Jun 8, 2016 - 5:10 PM Forum: Off Topic · Post Preview: #1082632 · Replies: 16 · Views: 1,162
presure2



Moderator
*****
Joined Oct 1, '02
From fall river, ma
Currently Offline


build a booth as described above, wet the ground under and around the parts your painting, lots of cleaning of the panels to be painted, and lots of tacking with a tack cloth before and between coats of basecoat.
once you start clearing your pretty much stuck with what you get, but most small lint and dust can be wetsanded and buffed out.

May 30, 2016 - 9:09 AM Forum: Forced Induction · Post Preview: #1082265 · Replies: 9 · Views: 1,293
presure2



Moderator
*****
Joined Oct 1, '02
From fall river, ma
Currently Offline


i dont understand the hesitation to install the fuel pump ken. it takes less than an hr, is super easy to install.
just google mr2 fuel pump test to see proven #s, to how the stock pump (even the turbo pump) gets weaker as you turn up the boost, because of the elevated pressure.
every psi of boost adds 1 psi to your fuel pressure. so @ 15psi, the pump thats been running for 20 years @ 36psi or whatever stock pressure is, is now @ 51psi, and struggling to keep up with flow demands.
you already said that it was leaener when you were running higher boost before, that just proves what ive been telling you on facebook.


also, just because its hitting 10:1 now, doesnt mean its safe either. if that sh*t 91 octane that you guys get in cali causes any knock events (which you may not even feel driving) the ecu will retard timing, and dump fuel like your seeing under boost now as well, and will continue that for a few cycles till the ecu determines that there arnt more knock events happening and slowly ramps things back up (you would hardly notice any of this happening in real time, BTW)

heres the flow chart of the diffrent pumps...look at how the na pump really looses flow as pressure goes up.

Attached Image

May 17, 2016 - 5:13 AM Forum: Buying/Selling · Post Preview: #1081758 · Replies: 5 · Views: 910
presure2



Moderator
*****
Joined Oct 1, '02
From fall river, ma
Currently Offline


what makes your 94 celica, with 200+k on the chassis worth anything close to 9k?
actual car value is somewhere around 1500-2k...the swap dont really add 7k...so what gives?

May 16, 2016 - 5:09 PM Forum: Suspension/Handling/Braking · Post Preview: #1081742 · Replies: 15 · Views: 1,914
presure2



Moderator
*****
Joined Oct 1, '02
From fall river, ma
Currently Offline


Wait whu?? Rav4 hubs on a celica?? 5x114wha?? Seriously?! God damn, I must be living under a rock or sothing...lmao

May 14, 2016 - 9:31 AM Forum: Buying/Selling · Post Preview: #1081679 · Replies: 105 · Views: 7,748
presure2



Moderator
*****
Joined Oct 1, '02
From fall river, ma
Currently Offline


im just waiting on the TRD wing W/ C/F center, mike. if its available before your ready, ill do my best to get in.
i talked to edd the other day, he said he is waiting on his guy for the c/f work, apparently its taken more than 1 try to get it up to edds standards. do you have a quote for the standard TRD wing?

Apr 30, 2016 - 8:07 PM Forum: Meet/Event Discussion · Post Preview: #1081334 · Replies: 4 · Views: 615
presure2



Moderator
*****
Joined Oct 1, '02
From fall river, ma
Currently Offline


Thats right, its time for another 6GC EC meet!
This meet is litterally been going for 12 years now!

Facebook Event page


This year the date is Saturday, July 23rd!
we hope all of you can make it this year, last year was a blast , we hope this year will be just as fun!
here is a pic from last years meet :



and links from previous years:
http://www.6gc.net/forums/index.php?showto...amp;hl=csp+meet

for all of you that will be traveling, google colt state park, hope st, bristol, RI.

i hope everyone who has come to previous years can make it this year, and hope that lots of new people can make it as well!!

lets have some fun!!
lets discuss and get the plans together!!!!
hope to see you all there!!

Mar 27, 2016 - 9:49 AM Forum: Forced Induction · Post Preview: #1080246 · Replies: 22 · Views: 4,784
presure2



Moderator
*****
Joined Oct 1, '02
From fall river, ma
Currently Offline


So....since matt brought this back from the dead...(pun intended..lol) i figure might as well add my part of the info, and what i found...

Dustin, Steff, and myself all checked the wiring on this car, over and over, trying to find some fault, and to our surprize, we couldnt find any.
We got to the point where I was ready to pull the harness out and send it to be looked over and rebuilt!!
fortunately, before I did, I decided that I should at least check the crank sensor, even though Matt had told me that he had replaced it already...
Heres what I found.

Where the Crank Sensor mounts to the Oil Pump housing, there are 2 small "guide pins" that hold the crank sensor in the proper orientation relative to the trigger wheel on the oil pump pully.
without them, the sensor can shift and become misaligned with the trigger wheel, or even worse, contact the trigger wheel.

on Matts car, one of the guide pins was missing, causing the sensor to shift and contact the trigger wheel.

heres a pic showing the damage to the trigger wheel, and the missing guide pin.

Attached Image

the sensor out of the car, showing the damage to the sensor

Attached Image

a closeup of the trigger wheel damage

Attached Image

So, I contacted Martin Vernier on facebook, hes a great source for used gen3 or 4 3sgte parts, and he hooked me up with an oil pump pully and sensor for a good deal, and once i got everything reinstalled, i snapped a pic of the clearance between the sensor and the trigger wheel to give matt an idea of how small the clearance actually is...(its around .030 or so, just FYI)

Attached Image

all that time and effort, all caused by one small peice of the puzzle...

Attached Image


your welcome matt!!!! laugh.gif

Mar 26, 2016 - 8:46 AM Forum: Forced Induction · Post Preview: #1080194 · Replies: 9 · Views: 2,132
presure2



Moderator
*****
Joined Oct 1, '02
From fall river, ma
Currently Offline


nope sorry.
martin vernier on facebook is a reliable source for gen3/4 parts now a days. IIRC primemr2.com has em new for around 150 or so.

Mar 20, 2016 - 7:36 AM Forum: Forced Induction · Post Preview: #1079955 · Replies: 9 · Views: 2,132
presure2



Moderator
*****
Joined Oct 1, '02
From fall river, ma
Currently Offline


the 205 has far superior intercooling, therefore can run more timing.

Mar 19, 2016 - 7:46 AM Forum: Forced Induction · Post Preview: #1079927 · Replies: 9 · Views: 2,132
presure2



Moderator
*****
Joined Oct 1, '02
From fall river, ma
Currently Offline


QUOTE (Smaay @ Mar 15, 2016 - 9:57 AM) *
good to know. i wonder why people doing third gen swaps dont seek out these ECUs?


looking at the Engine control drawing for the 1993 All-Trac and the 3rd gen SW20 pinouts. I have to change 2 pins!!!! thats it 2 pins.

Move FPR pin A-6 to C-16
Move PIM pin C-5 to C-2

It cant possibly be that easy

cause the 205 has more agressive mapping, just like the 185 VS the mr2.

Mar 15, 2016 - 5:18 AM Forum: Forced Induction · Post Preview: #1079763 · Replies: 9 · Views: 2,132
presure2



Moderator
*****
Joined Oct 1, '02
From fall river, ma
Currently Offline


no.

Mar 13, 2016 - 7:53 AM Forum: Forced Induction · Post Preview: #1079702 · Replies: 9 · Views: 2,132
presure2



Moderator
*****
Joined Oct 1, '02
From fall river, ma
Currently Offline


yup, did it on jims 3rd gen in the alltrac. IIRC the extra pins are for things like the PS and stuff, nothing critical.

Jan 23, 2016 - 8:38 AM Forum: Suspension/Handling/Braking · Post Preview: #1078046 · Replies: 44 · Views: 7,206
presure2



Moderator
*****
Joined Oct 1, '02
From fall river, ma
Currently Offline


QUOTE (richee3 @ Jan 21, 2016 - 7:44 AM) *
QUOTE (PizzaGuy01 @ Jan 21, 2016 - 4:56 AM) *
Damn i sure hate to bring this thread back but for the sake of someone elses potential headache did i just read a few posts about heating the BOLT?.. Wont that make it expand/harder to remove?! If im right i feel sorrrryyyy for the next guy to try that!

Yes it does, but it still works. The bolt expands when it is heated and as it cools and contracts, it breaks free. It's a different means to the same end.



QUOTE (njccmd2002 @ Jan 22, 2016 - 1:21 PM) *
It does work. Been there. Done that and twice...

hey..wheres the like button on this damn page?! lol
thumbsup.gif laugh.gif

Jan 23, 2016 - 8:28 AM Forum: Forced Induction · Post Preview: #1078045 · Replies: 12 · Views: 1,886
presure2



Moderator
*****
Joined Oct 1, '02
From fall river, ma
Currently Offline


QUOTE (Smaay @ Jul 26, 2015 - 10:33 AM) *
i dont notice any difference in handling. I think the V6 is faster. the torque is immediate and always there. the 3rd gen doesnt come alive until after 4000 RPM.

if your 3rd gen dont "come alive till 4000 rpm" on the stock turbo, you have a problem. every 3rd gen swap ive seen makes full boost by 3200 at the latest. anything over stock boost makes more power everywhere other than idle to about 3000 rpm...

Jul 19, 2015 - 12:16 PM Forum: Buying/Selling · Post Preview: #1071927 · Replies: 1 · Views: 398
presure2



Moderator
*****
Joined Oct 1, '02
From fall river, ma
Currently Offline


so i smashed up jenns car, need the GT-4 bumper cover and hood, small dings or damage on either is no problem.
also need usa drivers side (LH) projector headlights.
shipped to
fall river, MA 02723.
best way to contact me now a days is thru facebook or @ manuelcosta25@comcast.net

Jun 28, 2015 - 9:42 AM Forum: Forced Induction · Post Preview: #1071205 · Replies: 68 · Views: 8,123
presure2



Moderator
*****
Joined Oct 1, '02
From fall river, ma
Currently Offline


QUOTE (Smaay @ Jun 15, 2015 - 8:27 PM) *
QUOTE (presure2 @ Jun 15, 2015 - 4:21 PM) *
the pic you posted is the anti lag valve. the stock BPV is connected to the airbox.
the level sensor just needs the 2 wires bridged.
the relay mod at the ecu is the only way to kill the code 54 at the ecu, you need the water pump plug to do the resistor mod.


the pic you posted is the anti lag valve. the stock BPV is connected to the airbox.
so i should just remove this valve all together, I can put a BOV in this position. I didnt get the stock BPV with the engine

the level sensor just needs the 2 wires bridged.
the relay mod at the ecu is the only way to kill the code 54 at the ecu, you need the water pump plug to do the resistor mod.
Yep did both of these, i have beat code 54, thanks again

So far i think i can just cap the nipple coming off the intercoler, the 2 hard lines on the manifold for anti lag that go into the valve need to be capped. install BOV where the anti lag valve is.

yup, you can install the bov where the anti lag valve is.

everything you said sounds correct to me jeff.
sorry i havent replied sooner, i dont hit t he site very often anymore. best to contact me on facebook directly.

Jun 15, 2015 - 6:21 PM Forum: Forced Induction · Post Preview: #1070819 · Replies: 68 · Views: 8,123
presure2



Moderator
*****
Joined Oct 1, '02
From fall river, ma
Currently Offline


the pic you posted is the anti lag valve. the stock BPV is connected to the airbox.
the level sensor just needs the 2 wires bridged.
the relay mod at the ecu is the only way to kill the code 54 at the ecu, you need the water pump plug to do the resistor mod.

Jun 7, 2015 - 10:48 AM Forum: Forced Induction · Post Preview: #1070548 · Replies: 82 · Views: 23,553
presure2



Moderator
*****
Joined Oct 1, '02
From fall river, ma
Currently Offline


blast from the past!!!
good to see you back in the game hommie!!

so, from what i remember of the 2nd gen game, the black with blue stripe is gonna be power signal to the starter?
IIRC the blue plugs on the 2nd gen are either a: TVSV or B: TVIS .
like you said that white wire should be 1 of 2 that go to the alternator, power wires iirc.
i have my old 2nd gen harness that i ripped apart still attached to the cardboard i laid it out on when i stripped all the unused systems outta it, kinda like what you did, just not tucking stuff, i just removed all the things i knew i wasnt gonna use.
if ya think that'll help in any way dude, just pay shipping and ill send it right up to ya.
we gotta get art in here dude, he is the 2nd gen wiring guru at this point, i think he could prolly wire a 2nd gen 3s from the ground up in under an hr he knows that wiring so well..lol

May 25, 2015 - 8:24 AM Forum: Forced Induction · Post Preview: #1069886 · Replies: 11 · Views: 2,406
presure2



Moderator
*****
Joined Oct 1, '02
From fall river, ma
Currently Offline


nice work jeff, love the detailed posts with pics like this.

403 Pages V   1 2 3 > » 

New Posts  New Replies
No New Posts  No New Replies
Hot topic  Hot Topic (New)
No new  Hot Topic (No New)
Poll  Poll (New)
No new votes  Poll (No New)
Closed  Locked Topic
Moved  Moved Topic
 

Lo-Fi Version Time is now: January 23rd, 2018 - 1:16 AM