6G Celicas Forums

Welcome Guest ( Log In | Register )

11 Pages V  « < 2 3 4 5 6 > »   
Reply to this topicStart new topic
> Fate's "Fly Low" Project: 3rd Gen 3SGTE
post Jan 22, 2010 - 3:25 PM
+Quote Post
SlvrCelica09



Enthusiast
***
Joined Jan 10, '09
From Burtonsville, Maryland
Currently Offline

Reputation: 1 (100%)




congratulations!! we are on the same level lol... its almost as if you are describing my car.. two people with the same idling problems =( so Im assuming its not the sensor which is broken on my engine after all.. if you're having the same problems.. you checked for vacuum leaks correct? If so anyone care to help us out?


--------------------
THIS IS WHERE WE HOLD THEM!
Still trying to find the cure for ST205 asthma..
6gc.net's outlaw vigilante because im a LEADER not a follower.
post Feb 27, 2010 - 12:54 AM
+Quote Post
Fate



Enthusiast
****
Joined Nov 30, '04
From Atlantic City
Currently Offline

Reputation: 21 (100%)




no new updates, still need some extra hands. volunteers?


--------------------
post Mar 12, 2010 - 1:02 AM
+Quote Post
Fate



Enthusiast
****
Joined Nov 30, '04
From Atlantic City
Currently Offline

Reputation: 21 (100%)




help?


--------------------
post Mar 13, 2010 - 9:27 PM
+Quote Post
Culpable04



Enthusiast
*****
Joined Apr 17, '06
From New Jersey
Currently Offline

Reputation: 105 (100%)




once my car is done, I wouldn't mind giving you a hand, but in the mean time, help yourself, do some trouble shooting, post videos, actual symptoms, I mean, show interest on fixing your own car, as said, once my car is done I really wouldn't mind driving there and lending you a hand, but by the looks of your last posts is like you gave up on it and are waiting on a magic hero to show up and fix it for you.

noone knows your car better than you, so start trying, and post findings, some people may not have the time to physically go there and help you but they would take time to guide you over the net. follow instructions and post results back. as anyone trying a swap, we all need a network of people who to ask vital questions and guidance, get in contact with your network, and start eliminating things, there are only so many things that can cause an specific symptom, you start testing one at a time and you know where the problem is not located, and at some point you'll find your issue.


--------------------

post Apr 10, 2010 - 4:16 PM
+Quote Post
Fate



Enthusiast
****
Joined Nov 30, '04
From Atlantic City
Currently Offline

Reputation: 21 (100%)




you're absolutely right stevenson.

UPDATE:

the car will be on the road starting in May. (that's when my insurance renews)

my AEM UEGO is reading "---" at idle but if i rev it the slightest bit it'll move between 12ish-13.5.
(my current idle at operating temp is 800, it's possible i have a vac leak since it shakes a tiny bit)

no check engine lights, originally had a code 54 for the coolant temp which i took care of (burped the system, filled to max)

my fuel issue is unresolved, i can bridge fp to b+ and it runs fine. i'll most likely wire it like lago's did rather than trying to use the stock set up.


--------------------
post Apr 29, 2010 - 8:16 AM
+Quote Post
Fate



Enthusiast
****
Joined Nov 30, '04
From Atlantic City
Currently Offline

Reputation: 21 (100%)




AEM UEGO hooked up and in place (again) - was reading (---) due to the wideband bung being so low on the downpipe and not having an exhaust.
AEM boost gauge hooked up and in place
Greddy Profec B hooked up

in need of exhaust, and to sell my Z3 so that i have a spot on my insurance to put the celica on.

other than that, everything is great.


--------------------
post Apr 29, 2010 - 9:39 AM
+Quote Post
SlvrCelica09



Enthusiast
***
Joined Jan 10, '09
From Burtonsville, Maryland
Currently Offline

Reputation: 1 (100%)




nice mannnnnnn keep it up thumbsup.gif


--------------------
THIS IS WHERE WE HOLD THEM!
Still trying to find the cure for ST205 asthma..
6gc.net's outlaw vigilante because im a LEADER not a follower.
post Apr 29, 2010 - 10:48 AM
+Quote Post
SwissFerdi

Enthusiast
*****
Joined Jun 18, '09
From Orlando
Currently Offline

Reputation: 8 (100%)




QUOTE (Fate @ Apr 29, 2010 - 9:16 AM) *
AEM UEGO hooked up and in place (again) - was reading (---) due to the wideband bung being so low on the downpipe and not having an exhaust.
AEM boost gauge hooked up and in place
Greddy Profec B hooked up

in need of exhaust, and to sell my Z3 so that i have a spot on my insurance to put the celica on.

other than that, everything is great.


Wow, props to you for focusing more on a Celica than a Z3. Nice. thumbsup.gif


--------------------
'97 ST \ Eibach \ KYB \ Kenwood \ Alpine \ Cusco \ OEM+
'93 MX-5 LE
'07 Kawasaki Eliminator 125
'08 MX-5 GT
post Apr 29, 2010 - 12:54 PM
+Quote Post
Fate



Enthusiast
****
Joined Nov 30, '04
From Atlantic City
Currently Offline

Reputation: 21 (100%)




haha thanks. the z3 isn't ignored by any means, tasteful small mods

.


--------------------
post May 1, 2010 - 9:07 AM
+Quote Post
Fate



Enthusiast
****
Joined Nov 30, '04
From Atlantic City
Currently Offline

Reputation: 21 (100%)




UPDATE:

+ Ordered a magnaflow 14835, and high flow cat.

+ Exhaust should be on within two weeks.


--------------------
post May 1, 2010 - 9:24 AM
+Quote Post
presure2



Moderator
*****
Joined Oct 1, '02
From fall river, ma
Currently Offline

Reputation: 13 (100%)




QUOTE (Fate @ May 1, 2010 - 10:07 AM) *
UPDATE:

+ Ordered a magnaflow 14835, and high flow cat.

+ Exhaust should be on within two weeks.

awesome man, thats the same muffler thats on jenns car, we love it.


--------------------
Former Team 5SFTE pro member ;)

13.6@108MPH, 5SFTE Powered
post May 9, 2010 - 1:35 PM
+Quote Post
Stambo



Enthusiast
****
Joined Apr 23, '08
From Muskego,Wi
Currently Offline

Reputation: 8 (100%)




take some pictures of the exhaust when its on!


--------------------
2nd Gen 3s-gte.... It lives!

97celiman
"92-gt-quit making up random acronyms that dont mean anything. the only real acronym is JDM"
post May 15, 2010 - 12:14 PM
+Quote Post
Fate



Enthusiast
****
Joined Nov 30, '04
From Atlantic City
Currently Offline

Reputation: 21 (100%)




^ i will be getting the exhaust done this upcoming week, so pictures no doubt.

UPDATE: Yesterday I said goodbye to my Z3 and immediately after I was at the DMV getting the tags switched over to the Celica. It's official, she's ready to drive...sorta (waiting on a fender to come in to finish my front end.)


--------------------
post May 17, 2010 - 10:14 PM
+Quote Post
Fate



Enthusiast
****
Joined Nov 30, '04
From Atlantic City
Currently Offline

Reputation: 21 (100%)




exhaust on, sounds amazing-will post pics in the morning.

when i was on the GSP, my boost reading was all over the place. also my vac. at idle reads 12-14 (should be 20 +/- 2) vaccum leak possibly?

This post has been edited by Fate: May 17, 2010 - 10:14 PM


--------------------
post May 18, 2010 - 5:27 AM
+Quote Post
presure2



Moderator
*****
Joined Oct 1, '02
From fall river, ma
Currently Offline

Reputation: 13 (100%)




QUOTE (Fate @ May 17, 2010 - 11:14 PM) *
exhaust on, sounds amazing-will post pics in the morning.

when i was on the GSP, my boost reading was all over the place. also my vac. at idle reads 12-14 (should be 20 +/- 2) vaccum leak possibly?

probably, idle higher than normal?


--------------------
Former Team 5SFTE pro member ;)

13.6@108MPH, 5SFTE Powered
post May 18, 2010 - 3:46 PM
+Quote Post
Fate



Enthusiast
****
Joined Nov 30, '04
From Atlantic City
Currently Offline

Reputation: 21 (100%)




it idle's normal i believe. on start up it's at 1100 and then drops to 800. i think i tapped into a line that doesn't give the best or most accurate reading. i should of just went with the spot behind the intake manifold to begin with. once the weather clears up i'll fix it.


--------------------
post May 18, 2010 - 9:47 PM
+Quote Post
Fate



Enthusiast
****
Joined Nov 30, '04
From Atlantic City
Currently Offline

Reputation: 21 (100%)




here are progress pics of the celica's exhaust, will take finished pics when the weather clears up:











video of just downpipe on engine:



--------------------
post May 18, 2010 - 11:00 PM
+Quote Post
Stambo



Enthusiast
****
Joined Apr 23, '08
From Muskego,Wi
Currently Offline

Reputation: 8 (100%)




sounds badass just leave it with the down pipe tongue.gif


--------------------
2nd Gen 3s-gte.... It lives!

97celiman
"92-gt-quit making up random acronyms that dont mean anything. the only real acronym is JDM"
post May 19, 2010 - 9:22 PM
+Quote Post
Fate



Enthusiast
****
Joined Nov 30, '04
From Atlantic City
Currently Offline

Reputation: 21 (100%)




^haha i wish i could of left it.

anyways, i wired my fuel pump how lagos did:
http://www.6gc.net/forums/index.php?showto...777&hl=pump

still not staying alive for longer than 20 seconds. could it be my fuel pump relay? like i mentioned before, when i bridge FP to B+ it runs just fine. suggestions please.


--------------------
post May 19, 2010 - 9:43 PM
+Quote Post
Batman722



Enthusiast
*****
Joined Mar 8, '04
From Newport, RI
Currently Offline

Reputation: 63 (99%)




I would guess you wired in the relay backwards.
Instead of it switching over to a lower voltage it just shuts off.


--------------------

11 Pages V  « < 2 3 4 5 6 > » 
Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



Lo-Fi Version Time is now: October 22nd, 2018 - 6:17 AM