6G Celicas Forums

Welcome Guest ( Log In | Register )

> Need some help with 5S, Not a Celica, but still a 5S
post Dec 21, 2017 - 9:50 PM
+Quote Post
d3ath2009

Enthusiast
**
Joined Mar 26, '10
From Portsmouth, OH
Currently Offline

Reputation: 2 (100%)




Recently did some work on my mother-in-law's car. Not a Celica, but a '99 Camry with a 5S so it should be close enough that diagnosis on here may be helpful. I replaced the head gasket, put on new timing belt and water pump, got everything back together and now the car just won't start. At first it would start to hit on ether, but then it eventually quit with that so at this point it may be flooded out, but not entirely sure. I am wonder if its possibly not getting fuel. Timing is good, did it by the book and i checked everything half a dozen times to be sure. It has compression and is also getting spark. Any ideas as to what would cause it not to start and/or how to remedy a possibility of air in the fuel lines? I can hear the fuel pump running after trying to turn the engine a few times, so it should at least be sending fuel up front, but I don't know if its getting to the injectors yet or not. Any ideas would be greatly appreciated and helpful.

Posts in this topic
- d3ath2009   Need some help with 5S   Dec 21, 2017 - 9:50 PM
- - Box   How long did it sit? If it's been awhile the ...   Dec 21, 2017 - 10:48 PM
- - d3ath2009   it literally sat for 2 days. Day one was tear down...   Dec 22, 2017 - 12:53 AM
- - bloodMoney   Are the plug wires in the correct order on the diz...   Dec 22, 2017 - 9:51 AM
- - slavie   No distributors on the Camry engines. They run two...   Dec 22, 2017 - 10:52 AM
|- - d3ath2009   QUOTE (slavie @ Dec 22, 2017 - 10:52...   Dec 22, 2017 - 9:03 PM
- - Box   If the coolant sensor is so far out of spec it...   Dec 22, 2017 - 9:57 PM
|- - d3ath2009   QUOTE (Box @ Dec 22, 2017 - 10:57 PM...   Dec 22, 2017 - 10:20 PM
- - Smaay   it should still run if the coolant sensor is bad. ...   Dec 24, 2017 - 3:43 PM
|- - Box   QUOTE (Smaay @ Dec 24, 2017 - 2:43 P...   Dec 24, 2017 - 7:59 PM
|- - slavie   QUOTE (Box @ Dec 24, 2017 - 7:59 PM)...   Dec 24, 2017 - 8:22 PM
- - slavie   Just to be sure, check the last two posts on the f...   Dec 24, 2017 - 5:15 PM
- - Box   Too much fuel it won't start, which would expl...   Dec 24, 2017 - 10:05 PM
- - Bitter   Probably the computer is seeing something like -40...   Dec 25, 2017 - 11:02 PM
- - d3ath2009   Well finally got the pigtail in for the temp senso...   Dec 27, 2017 - 3:00 PM
- - Box   Was the timing done because the engine overheated ...   Dec 27, 2017 - 4:05 PM
- - d3ath2009   Timing was down bc the engine has almost 300k mile...   Dec 27, 2017 - 4:29 PM
- - slavie   60 psi is garbage territory. If it ran before and ...   Dec 27, 2017 - 4:56 PM
- - Box   If it was torn down operational and timing done as...   Dec 27, 2017 - 6:37 PM
- - d3ath2009   thanks for the replies guys, hopefully I can get t...   Dec 27, 2017 - 11:08 PM
- - d3ath2009   Update: It lives!! thanks for all the help...   Jan 8, 2018 - 1:12 PM
- - slavie   Have you bled all the air out of the cooling syste...   Jan 8, 2018 - 2:08 PM
|- - d3ath2009   QUOTE (slavie @ Jan 8, 2018 - 3:08 P...   Jan 8, 2018 - 5:20 PM
- - Box   Put the car where the front is higher than the rea...   Jan 8, 2018 - 6:05 PM
- - trdproven   ^ i believe you are correct on the wires, for sure...   Jan 8, 2018 - 7:02 PM


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



Lo-Fi Version Time is now: October 20th, 2018 - 5:50 PM